Compile Date

 Compile Date: 2001-08-03


Ränge

Im Spielverlauf erreichen Sie mit jedem erfüllten Auftrag einen höheren Rang und erzielen mit jeder Aktion weitere Punkte.

Durch die Anzahl der aufleuchtenden Ranglichter wird angezeigt, welchen Rang Sie erreicht haben:

Leuchtende Ranglichter | Erreichter Rang
1 | Kadett
2 | Flagge
3 | Leutnant
4 | Kapitän
5 | Lt. Commander
6 | Kommandant
7 | Kommodore
8 | Admiral
9 | Flottenadmiral

Verwandte Themen


Ändern von Tastaturbedienelementen

So ändern Sie die Tastaturbedienelemente

  1. Klicken Sie im Menü Optionen auf Bedienung.
  2. Legen Sie im Dialogfeld 3D-Pinball: Bedienelemente fest, welche neuen Bedienelemente der Tastatur für den rechten und linken Flipper, für den linken, rechten sowie für den Tischstoß von unten und für den Abzug verwendet werden sollen.

Anmerkung

  • Um die Optionen für die Tastaturbedienelemente wieder auf ihre ursprünglichen Einstellungen zurückzusetzen, klicken Sie auf Standard.


Häufige Aufgaben: Pinball

Häufige Aufgaben

Die folgenden Aufgaben werden häufig beim Spielen von 3D-Pinball für Windows - Space Cadet ausgeführt. Eine vollständige Liste der Aufgaben erhalten Sie, wenn Sie im Inhaltsverzeichnis die Bücher erweitern.

Starten eines neues Pinball-Spieles

Ein Pinball-Spiel kann auf zwei Arten gestartet werden.

Schrittweise Anweisung

Ändern von Tastaturbedienelementen

Die zum Spielen von Pinball verwendeten Tastaturbedienelemente können geändert werden.

Schrittweise Anweisung

Gewinnen von Extrakugeln

Um das Spiel zu verlängern, können Sie Extrakugeln gewinnen.

Schrittweise Anweisung

Erhöhen des Treibstoffvorrats

Durch verschiedene Aktionen wird der Treibstoffvorat erhöht und das Spiel verlängert.

Schrittweise Anweisung


Gewinnen von Extrakugeln

So gewinnen Sie Extrakugeln

  • Treffen Sie dreimal in Folge alle drei Medaillenobjekte gleichzeitig, um eine Belobigung der Stufe 3 zu erhalten, wodurch Sie eine Extrakugel gewinnen.
  • Treffen Sie ein Medaillenobjekt, während das violette Medaillenlicht aufleuchtet.
  • Rollen Sie die Kugel eine der Ausbahnen hinunter, während das Extrakugellicht aufleuchtet.

Anmerkung

  • Nach dem Erhalt einer Extrakugel leuchtet eines der Extrakugellichter oberhalb der Ausbahnen auf beiden Seiten des Tisches auf.


Verwenden von Tastenkombinationen

So verwenden Sie Tastenkombinationen

Zweck | Tastenkombination
Linker Flipper | Y
Rechter Flipper | M
Tischstoß nach rechts | X
Tischstoß nach links | N
Tischstoß nach oben | NACH-OBEN-TASTE
Abzug | LEERTASTE

Die folgenden Tastenkombinationen sind ebenfalls hilfreich.

Zweck | Tastenkombination
Starten eines neuen Spieles | F2
Anhalten und Fortsetzen des Spieles | F3
Hin- und Herschalten zwischen dem gesamten Bildschirm und einem Fenster zum Spielen des Spieles. | F4
Öffnen Sie das Dialogfeld 3D-Pinball: Bedienelemente, in dem Sie die Standardbedienelemente ändern können. | F8

Anmerkungen

  • Um die Tastenkombinationen zu ändern, klicken Sie auf Optionen und dann auf Bedienung.
  • Je länger Sie die LEERTASTE gedrückt halten, desto kraftvoller wird die Kugel eingeschossen.
  • Um die Menüleiste oben auf dem Bildschirm anzuzeigen, wenn im Vollbildmodus gespielt wird, drücken Sie ALT.
  • Setzen Sie den Tischstoß vorsichtig ein. Bei zu häufigen Stößen hört der Tisch auf zu reagieren, bis die Kugel, die gerade im Spiel ist, den Tisch verlassen hat.


Übersicht über Pinball

Das Hauptziel von 3D-Pinball für Windows - Space Cadet ist, die Kugel einzuschießen und dann so viele Punkte wie möglich zu sammeln, indem Sie Rückstoßelemente, Zielobjekte und Fahnen treffen. Klicken Sie auf die Grafik, um ein weiteres Fenster mit den Namen und Positionen aller Tischkomponenten zu öffnen.

Tischkomponenten durch Klicken anzeigen
Abbildung vergrößern

Das Spiel gliedert sich in neun Spielebenen, die als Ränge bezeichnet werden. Der niedrigste Rang entspricht dem Kadetten und der höchste dem Flottenadmiral. Um den nächsthöheren Rang zu erreichen, müssen Sie eine Reihe von Aufträgen auswählen und erfüllen. Mit jeder weiteren Beförderung erhalten Sie neue, herausfordernde Aufträge. Je höher der Rang, um so höher der Punktgewinn.

Sie beginnen jedes Spiel unabhängig von Ihrer Spielfertigkeit mit drei Kugeln und dem Rang eines Kadetten. Während des Spieles haben Sie dann die Möglichkeit, befördert zu werden und Extrakugeln zu gewinnen.

Anmerkung

  • Bei mehreren Mitspielern klicken Sie auf Optionen, Spieler auswählen und dann auf die Anzahl der Mitspieler.


Erhöhen des Treibstoffvorrats

So erhöhen Sie den Treibstoffvorrat

  • Rollen Sie die Kugel über die Treibstofflichter in der Treibstofframpe.
  • Schießen Sie die Kugel die Bonusbahn hinunter.
  • Treffen Sie alle Treibstoffzielef1 in der oberen linken Tischecke.

Anmerkungen

  • Ihr verfügbarer Treibstoffvorrat wird durch die leuchtenden Treibstofflichter an der Treibstofframpe angezeigt.
  • Erlischt das letzte Treibstofflicht, sind der aktuelle Auftrag und das Spiel beendet.


Starten eines neues Pinball-Spieles

So beginnen Sie ein neues Pinball-Spiel

  1. Klicken Sie im Menü Spiel auf Neues Spiel.

    Sie können ein neues Spiel auch durch Drücken der Taste F2 beginnen.

  2. Um die Kugel einzuschießen, halten Sie die LEERTASTE gedrückt und lassen sie wieder los. Je länger Sie die LEERTASTE gedrückt halten, desto kraftvoller wird die Kugel eingeschossen.

    Sie können die Kugel auch einschießen, indem Sie auf das Menü Spiel und dann auf Kugel einschießen klicken.

Anmerkungen

  • Wenn Sie die Einstellungen des Flippers anzeigen oder ändern möchten, klicken Sie im Menü Optionen auf Bedienung.
  • Um das Spiel zu einem beliebigen Zeitpunkt zu unterbrechen, klicken Sie im Menü Spiel auf Spiel anhalten/fortsetzen.
  • Wenn Sie das Spiel mit mehreren Spielern spielen möchten, klicken Sie im Menü Optionen auf Spieler auswählen und dann auf die Anzahl der Spieler.
  • Wenn das Spiel in voller Bildschirmgröße angezeigt werden soll, klicken Sie im Menü Optionen auf Vollbild. Um zum kleineren Fenster zurückzukehren, drücken Sie F4.


Rückstoßelemente

Rückstoßelemente sind runde, pilzförmige Objekte, die die Kugel zurückstoßen, wenn sie getroffen werden. Es gibt zwei Gruppen von Rückstoßelementen auf dem Space Cadet 3D-Pinball-Tisch: vier aktive Rückstoßelemente und drei Rückstoßelemente.

Aktive Rückstoßelemente

Bei den vier großen Rückstoßelementen handelt es sich um die aktiven Rückstoßelemente. Der Status der aktiven Rückstoßelemente (durch die Lichter oben auf den Rückstoßelementen angezeigt) wird jedes Mal, wenn alle drei Neueinschusslichter leuchten, um eine Farbe (von Blau auf Grün, dann auf Gelb und dann auf Rot) aufgewertet. Je höher der Status der aktiven Rückstoßelemente, desto höher ist die Punktzahl, die durch Treffer der Rückstoßelemente erzielt wird. Nach 60 Sekunden wird der Status der aktiven Rückstoßelemente zurückgesetzt.

Rückstoßelemente

Bei den drei kleinen Rückstoßelementen handelt es sich um die Rückstoßelemente am Einschuss. Der Status dieser Rückstoßelemente (durch die Lichter oben auf den Rückstoßelementen angezeigt) wird jedesmal, wenn alle drei Einschussbahnlichter leuchten, um eine Farbe aufgewertet (von Blau auf Grün, dann auf Gelb und dann auf Rot). Je höher der Status der Rückstoßelemente, desto höher ist die Punktzahl, die durch Treffer der Rückstoßelemente erzielt wird. Nach 60 Sekunden wird der Status der Rückstoßelemente zurückgesetzt.

Verwandte Themen

Tischkomponenten durch Klicken anzeigen
Tischkomponenten


Lichter

Der Pinball-Tisch verfügt über eine Vielzahl von Lichtern in unterschiedlichen Farben und Formen. Um ausführliche Informationen zu einem bestimmten Licht zu erhalten, klicken Sie in der folgenden Liste auf den entsprechenden Namen:

Bonuslicht

Booster-Lichter

Mittelpfostenlicht

Startlichter

Extrakugellichter

Feldmultiplikatorlichter

Fahnenlichter

Treibstofflichter

Treibstoffobjektlichter

Schwerkraftzonenlicht

Hyperspace-Lichter

Hyperspace-Reflexschusslicht

Kickerlichter

Kickerbahnlichter

Startlichter

Startrampen-Reflexlicht

Risikolichter links

Strudellicht

Medaillenlichter

Licht für akzeptierte Aufträge

Licht für aktive Aufträge

Auftragslichter

Fortschrittslichter

Ranglichter

Neueinschusslicht

Neueinschusslichter

Wiederholungslicht

Rücklaufbahnlichter

Warpobjektlicht

Tilt-Licht

Licht für Rückwärtszeitsprünge

Licht für Vorwärtszeitsprünge

Wurmloch-Ziellichter

Wurmlochlichter


Booster-Objekte

Die Reihe der Booster-Objekte gehört der Zielkategorie 1 an. Mit jedem getroffenen Objekt sammeln Sie Punkte. Wenn Sie alle drei Objekte getroffen haben, erhalten Sie zusätzliche Punkte. Das erste Booster-Licht leuchtet auf, und der erste Spielmodus wird aktiviert. Dieser Vorgang wiederholt sich mit jedem Treffen der drei Booster-Objekte, bis schließlich alle vier Booster-Lichter aufleuchten. In der folgenden Tabelle werden die mit den einzelnen Booster-Lichtern verbundenen Spielmodi erläutert:

Spielmodus | Auswirkung
Fahnen erneuert | Die Punkte pro Fahnenrotation werden um das Fünffache multipliziert.
Bonus aktiviert | Jedes Mal, wenn sich der normale Punktestand erhöht, werden Punkte zum Bonus hinzugefügt.
Jackpot aktiviert | Jedes Mal, wenn sich der normale Punktestand erhöht, werden Punkte zum Jackpot hinzugefügt.
Bonus angehalten | Der Bonus wird nicht zurückgesetzt, wenn die Kugel aus dem Spiel läuft.


Feldmultiplikatorobjekte

Die Reihe der Feldmultiplikatorobjekte gehört der Zielkategorie 1 an. Wenn Sie ein Feldmultiplikatorobjekt treffen, erhalten Sie Punkte. Wenn Sie alle drei Objekte treffen, leuchtet das erste Feldmultiplikatorlicht auf, und Sie erhalten Bonuspunkte. Dieser Vorgang wiederholt sich jedes Mal, wenn Sie alle drei Feldmultiplikatorobjekte treffen, bis schließlich alle vier Feldmultiplikatorlichter aufleuchten. Mit jedem aufleuchtenden Feldmultiplikatorlicht werden alle auf dem Tisch erzielten Punkte wie folgt multipliziert.

Aufleuchtende Feldmultiplikatorlichter | Multipliziert alle Punkte um das
1 | Zweifache
2 | Dreifache
3 | Fünffache
4 | Zehnfache

Das zuletzt aufleuchtende Feldmultiplikatorlicht wird nach 60 Sekunden deaktiviert.


Treibstoff-, Risiko- und Warpobjekte

Im Folgenden werden einige der auf dem Pinball-Tisch vorhandenen Objekte beschrieben:

Treibstoffobjekte

Die Reihe der Treibstoffobjekte besteht aus drei Objekten der Zielkategorie 2. Wenn Sie ein Treibstoffobjekt treffen, erhalten Sie Punkte. Leuchten alle drei Treibstoffobjektlichter auf, wird Ihr Treibstoffvorrat aufgefüllt.

Risikoobjekte

Die linken und rechten Risikoobjekte bestehen aus jeweils drei Objekten der Zielkategorie 2. Wenn Sie einen Treffer in der Zielkategorie 2 des Risikoobjekts landen, erhalten Sie Punkte. Leuchten alle drei Risikolichter auf der linken Seite auf, wird der linke Kicker aktiviert. Leuchten alle drei Risikolichter auf der rechten Seite auf, wird der rechte Kicker aktiviert.

Warpobjekt

Das Warpobjekt gehört der Zielkategorie 2 an. Wenn Sie dieses Objekt treffen, erhalten Sie Punkte, und das Warpobjektlicht leuchtet auf. Darüber hinaus leuchten die Wurmloch-Ziellichter auf, und die Wurmlöcher werden aktiviert.


Medaillenobjekte

Die Reihe der Medaillenobjekte gehört der Zielkategorie 1 an. Durch Treffen eines Medaillenobjekts erzielen Sie Punkte. Wenn Sie alle drei Medaillenobjekte treffen, leuchtet das blaue Medaillenlicht auf. Dieser Vorgang wiederholt sich jedes Mal, wenn alle drei Medaillenobjekte getroffen, bis das violette Medaillenlicht aufleuchtet. Sie erzielen zusätzliche Punkte, wenn beim Treffen eines Medaillenobjekts das blaue oder rote Medaillenlicht aufleuchtet. Leuchtet beim Treffen eines Medaillenobjekts das violette Medaillenlicht auf, gewinnen Sie eine Extrakugel.


Zielobjekte

Wenn Sie ein Zielobjekt oder eine Kombination aus Zielobjekten treffen, werden Sie informiert, welcher Auftrag mit diesem Objekt oder dieser Kombination von Objekten verbunden ist. Daraufhin sehen Sie blaue Pfeile auf dem Tisch aufblinken. Die blinkenden Pfeile zeigen Ihnen die Objekte, die zur Erfüllung des Auftrags getroffen werden müssen. In der folgenden Tabelle sind die mit jedem Rang verbundenen Aufträge beschrieben:

Rang | Aufträge
Kadett | Start-, Lande-, Zielübungen und Forschung
Flagge und Leutnant | Jagdmanöver, Rettungsaktion, Fremdbedrohung und Geheimnis
Kapitän und Lt. Commander | Gefährlicher Komet, Raumstrahlung, schwarzes Loch und kosmische Seuche
Kommandant und Kommodore | Satellitenbergung, Aufklärung, Schwadron und Zeitsprung
Admiral und Flottenadmiral | Geheimnis, kosmische Seuche, Zeitsprung und Strudel

Anmerkungen

  • Um den nächsthöheren Rang zu erreichen, müssen alle mit dem derzeitigen Rang verbundenen Aufträge erfüllt werden.
  • Ein Auftrag beginnt, wenn die Kugel die Startrampe hinauf geschossen wird. Der Auftrag bleibt unverändert, bis er abgeschlossen oder abgebrochen wird. Während eines Auftrags können Sie über die Zielobjekte weiterhin Punkte gewinnen, Sie erhalten jedoch keinen neuen Auftrag.


Zielobjekte

Es gibt zwei Arten von Zielobjekten auf dem Space Cadet 3D-Pinball-Tisch: Zielkategorie 1 und Zielkategorie 2. Unter die Zielkategorie 1 fallen gelbe Felder, die versenkt werden, wenn sie von der Kugel getroffen werden. Unter die Zielkategorie 2 fallen runde rote Punkte.

Zielkategorie 1

Booster-Objekte

Feldmultiplikatorobjekte

Medaillenobjekte

Zielkategorie 2

Treibstoff-, Risiko- und Warpobjekte

Zielobjekte

Verwandte Themen

Tischkomponenten durch Klicken anzeigen
Tischkomponenten


Wurmlöcher

Es gibt drei Wurmlöchern auf dem Space Cadet 3D-Pinball-Tisch. Sie sind grün, rot und gelb, wobei ihre Farbe durch die Wurmlochlichter bestimmt wird.

Damit ein Wurmloch-Ziellicht aufleuchtet, müssen Sie das Warpobjekt links vom Eingang zur Hyperspace-Rampe treffen.

Rollt eine Kugel in ein Wurmloch, gibt es vier Möglichkeiten:

  • Leuchtet das Wurmloch-Ziellicht nicht auf, wird die Kugel aus demselben Wurmloch ausgeworfen, in das sie hineingerollt ist.
  • Ist das Wurmloch-Ziellicht gelb, wird die Kugel aus dem gelben Wurmloch ausgeworfen.
  • Ist das Wurmloch-Ziellicht rot, wird die Kugel aus dem roten Wurmloch ausgeworfen.
  • Ist das Wurmloch-Ziellicht grün, wird die Kugel aus dem grünen Wurmloch ausgeworfen.

Die Punkte werden wie folgt vergeben:

  • Leuchtet das Wurmloch-Ziellicht nicht auf, erhalten Sie 1.000 Punkte.
  • Leuchtet das Wurmloch-Ziellicht in derselben Farbe wie das Wurmlochlicht, erhalten Sie 2.000 Punkte und können das Spiel mit der aktuellen Kugel wiederholen.
  • Leuchtet das Wurmloch-Ziellicht in einer anderen Farbe als das Wurmlochlicht, erhalten Sie 5.000 Punkte.

Verwandte Themen

Tischkomponenten durch Klicken anzeigen
Tischkomponenten