Compile Date

Microsoft Windows graphic
Compile Date: 2004-11-24


Windows XP Opening Page

Microsoft Windows XP Logo
Use the Search or Index tabs to find information about features in XOX. For more comprehensive Help, go to:

Help and Support Help and Support
© 1985-2004 Microsoft Corporation.
All rights reserved.